Intric

Disruptions in meta-llama/Llama-3.3-70B-Instruct
Resolved·Partial outage

Llama 3.3 is back at normal operations.

Mon, Oct 13, 2025, 10:57 AM
(2 weeks ago)
·
Affected components
SWE Models
Updates

Resolved

Llama 3.3 is back at normal operations.

Mon, Oct 13, 2025, 10:57 AM

Monitoring

Llama 3.3 currently experiencing disruptions.

Mon, Oct 13, 2025, 07:49 AM(3 hours earlier)
Powered by