Resolved
The provider issues have been resolved and the affected models are now fully operational.
Monitoring
We are currently experiencing elevated error rates for the following models:
Mistral 3 Large
Claude 4.6 Opus
Users may experience failed requests, timeouts, or degraded response times when using these models.