Resolved
The issue has been resolved and affected components are now fully operational.
Investigating
Our self-hosted completion model is currently experiencing elevated response times. Customers using this model may notice significantly slower than usual responses.