Resolved
The elevated response times affecting Mistral 3 Large have been resolved and the model is now performing normally. Additionally, we have added Mistral 4 Small as a new available model.
Monitoring
Mistral is currently experiencing degraded performance affecting Mistral 3 Large. Customers using this model may notice significantly longer response times than usual.