Resolved
The issue has been resolved and the previously affected models are now fully operational.
Monitoring
Our provider for Swedish hosted models has resolved the outage. The previously affected models are now operational and we are continuing to monitor the services.
Monitoring
Our provider for Swedish hosted models is currently down, affecting all of its models. Customers using the following models will experience failed requests.
Completion models:
Llama 3.3 70B Instruct
GPT‑OSS 120B
Embedding models:
Multilingual E5 Large Instruct
Transcription models:
NB‑Whisper SWE
KB‑Whisper SWE