Resolved
The issue has been resolved and all affected Claude models are fully operational.
Monitoring
Anthropic is currently experiencing elevated error rates affecting multiple Claude models. Customers who use these models may experience failed or delayed responses.