Resolved
The issue has been resolved and the affected Anthropic Claude models are fully operational.
Monitoring
Anthropic is reporting elevated errors affecting Claude models. Customers using these models may experience failed requests, timeouts, or slower responses.