Resolved
The issue has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently experiencing issues with our transcription pipeline. Transcription requests may fail or not be processed. We are investigating the issue and will provide updates as soon as we have more information.